Imagens ISO’s do BlackArch Linux foram atualizadas, contam com mais de 100 novas ferramentas e suporte multilib!

Tags: , ,

Interessante e merece o download da galera. Mais uma alternativa para aqueles que trabalham com pentest.

As ferramentas existentes foram atualizados para suas últimas versões. Os desenvolvedores do sistema operacional BlackArch GNU/Linux baseado no Arch Linux e que tem foco em testes de penetração. Eles anunciaram no dia 25 de Novembro de 2015, a disponibilidade da nova versão da ISO para download que apenas se destina para a instalação da distribuição.

imagens-isos-do-blackarch-linux-foram-atualizadas-contam-com-mais-de-100-novas-ferramentas-e-suporte-multilib

De acordo com as notas de lançamento, a última imagem ISO BlackArch foi atualizado para incluir todos os patches de segurança e atualizações de software que foram liberados nos repositórios de software do Arch Linux desde 25 de Novembro de 2015. A distribuição conta com dois tipos de ISO’s, uma live e outra NetInstall e fornecem suporte para 32 e 64 bits.

Mais de 100 novas ferramentas foram adicionadas na nova ISO do BlackArch, juntamente com fontes adicionais, suporte multilib, kernel Linux 4.2.5, e muitas atualizações para a maioria das ferramentas existentes na distribuição.

Vamos conferir um trecho do anúncio oficial:

“Hoje nós lançamos novas ISO’s BlackArch Linux. As novas ISO’s incluem mais de 1300 ferramentas”, disseram os desenvolvedores BlackArch Linux no anúncio oficial. “Queremos agradecer a todos os usuários. Obrigado pela ajuda.”

Além das alterações mencionadas acima, a nova mídia de instalação BlackArch foi adicionado o grupo “vboxsf”, que estava faltando nas imagens ISO anteriores.

O download das isos poderá ser realizado a partir do seguinte link.

fonte

Opinião da equipe do Coruja:

Mais uma distribuição focada em segurança é sempre uma boa pedida, isso porque não ficaremos nas mãos de um único time de mantenedores, e também poderemos comparar o kit de ferramentas disponibilizado por eles.

A questão que fica, qual deverei utilizar da hora de executar o trampo ?

A resposta, teste, e muito bem, as distribuições disponíveis, façam um merge das ferramentas e instale-as no mesmo lugar.

VEJA TAMBÉM

Saiu a nova versão do OpenSSL que promete resolver o problema da CVE-2011-4108 O pessoal que trabalha com segurança e no suporte a servidores WEB já deve ter ouvido falar da CVE-2011-4108. Ela é referente a uma vulnerabilidade descoberta que afeta o OpenSSL 1.0.0 e o 0.9.8s, fan...
Lulzsec e o Anonymous estão recrutando. Quem se habilita ? Os ataques disparados em conjunto pelo Lulzsec e Anonymous já começaram. Órgãos governamentais e algumas empresas chinesas já começaram a sentir os efeitos da operação #antisec, mas nada que causasse ...
Faça um passeio pelo data center do Google e veja um storm trooper Estou eu lá, dando uma olhada em um dos datacenters da google, e percebo que há uma storm trooper de guarda. Vejam na imagem abaixo: Viram só.. ? A google inventando cada uma..  
COMPARTILHE ESTE ARTIGO

DEIXAR UM COMENTÁRIO

MENU