Uma das coisas que mais falo em alguns dos nossos cursos é quanto a necessidade de sempre, eu repito, sempre atualizar os plugins que o painel de wordpress sugere. Isso porque, na maioria dos casos, o time desenvolvimento responsável por suportá-los acabou encontrando um pequeno probleminha.  

Um bug ou vulnerabilidade que pode ser explorada, causando assim sérios danos à vítima.

Foi o caso dos plugins WP Super Cache and W3C – amplamente utilizados por blogs que desejam melhorar a sua performance.

Screen Shot 2013-04-25 at 4.14.15 PM

A empresa Sucuri disparou um alerta para todos os seus clientes quanto a essa nova  vulnerabilidade, que pode ser corrigida facilmente com um update.

As informações quanto a vulnerabilidade encontrada nestes dois plugins podem ser lidas no seguinte link.

Fica a dica da necessidade do update para os plugins listados acima para aqueles que possuem blogs/sites/portais baseados em WordPress.

Compartilhar:

Este post tem 2 comentários

Deixe uma resposta

Fechar Menu